BezpečnosťSoftwareSpravodajstvo

V prehliadači Google Chrome sa objavila závažná bezpečnostná chyba! Prehliadač aktualizujte čo najskôr, vyzýva Google

Ak patríte medzi používateľov internetového prehliadača Google Chrome, určite zbystrite. V najpopulárnejšom prehliadači sa len pred niekoľkými hodinami objavila závažná bezpečnostná chyba, ktorá môže byť pomerne jednoducho zneužitá podvodníckymi web stránkami. Google preto varuje všetkých používateľov naprieč platformami, aby svoj prehliadač aktualizovali ihneď, ako to len bude možné!

Chyba môže byť zneužitá podvodnými web stránkami

Novoobjavená chyba (kódové označenie CVE-2019-5786) v internetovom prehliadači Google Chrome prináša naozaj obrovské bezpečnostné riziko. Chyba môže byť využitá na preniknutie škodlivého softvéru do vášho zariadenia a to predovšetkým prostredníctvom škodlivých podvodných web stránok.

Ako sme už spomínali na začiatku článku, chyba sa vyskytuje naprieč všetkými platformami, takže sa s ňou môžete stretnúť na zariadeniach s Windowsom, Mac, Linux, Chrome OS, ako aj na Androide.

Aktualizáciu určite neodkladajte

Ak si nie ste istý, či je váš internetový prehliadač aktualizovaný, uistite sa, že bežíte na verzii 72.0.3626.121. Táto verzia prehliadača už danou chybou nedisponuje. Overenie verzie prehliadača vykonáte nasledovne:

  • V pravom hornom rohu kliknite na tlačidla s tromi zvisle uloženými bodkami (Prispôsobiť a ovládať prehliadač Google Chrome)
  • Vyberte možnosť Pomocník a následne Informácie o prehliadači Google Chrome
  • V otvorenom okne uvidíte aktuálnu verziu prehliadača Google Chrome
Tip pre vás  Na Huawei sa sype ďalší problém. Tentokrát sa týka dodávok procesorov

Ako ale postupovať ak Google Chrome aktualizovaný nie je? Prehliadač by sa mal ihneď po zapnutí aktualizovať automaticky, no ak náhodou máte prehliadač otvorený neustále (napríklad že zariadenie iba uspávate), prehliadač si aktualizácie vyhľadá, no na ich nainštalovanie používateľa vyzve. Takýmto používateľom by sa malo v pravom hornom rohu objaviť upozornenie, aby používateľ prehliadač aktualizoval a reštartoval.

V ohrození sú aj používatelia Opery a Vivaldi

Keďže sa chyba nachádza v samotnom jadre Chroimum, musíme počítať aj s tým, že ohrození sú aj používatelia iných prehliadačov, ktoré na tomto jadre bežia. Takými sú napríklad Opera alebo Vivaldi. Ak takýto prehliadač používate, taktiež sa uistite, aby ste bežali na najnovšej aktualizácii prehliadača.

Zdroj: techradar.com, úvodný obrázok (vlastný)

Dostávajte tie najlepšie a najnovšie informácie z VoSveteit.sk

Odoslaním e-mailu súhlasíte s podmienkami ochrany súkromia.

Tagy
Close
Close